
This project uses Zaxwerks 3D Invigorator and Trapcode’s Shine to create a simple yet

effective video wall useful for opening sequences, promos, idents etc. 

Play the file Video Wall.mov and note that there are nine “monitors” which make up the

wall. The monitors are not just flat plains but have thickness. Also note the reflection of the

wall on the ground and the light rays. At the end of the zoom the video wall fits exactly

into the full frame position, enabling you to smoothly transition to other full frame footage. 

It was designed in widescreen PAL format (square pixels) but can easily be recreated at 4:3

in either PAL or NTSC format. Just substitute all the 1024x576 values with new values but

remember to use square pixel aspect ratio in all compositions.

Step One: Create Illustrator Template

1. In Illustrator create a rectangle for the wall at 1024 x 576 pixels and fill it with black.

Call it “Wall Template”. 

Step Two: Create Main Composition with Camera and Null Object

1. In After Effects create a new composition using the following settings: 1024 x 576,

Square Pixels, 25 fps, 5 seconds duration. Call this comp “Video Wall”.

2. Create a new camera (Layer > New > Camera) and from the Preset pull-down menu

choose 28mm for a wide angle lens.

3. We’ll use a null object to control the rotation and X and Y positioning of the camera.

The Z position of the camera will be controlled by the camera itself. 

4. Create a new null object (Layer > New > Null Object). In the Switches panel,

deactivate its Video switch and activate its 3D Layer switch, then use the pick-whip to

parent the camera to the null object. We’ll animate these layers later on.
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It’s important that you don’t
change or animate the position
or rotation of the various Front
Panel comps and their layers or
the Wall and Wall Reflection
Invigorator layers. If you do the
effect of having the front panel
perfectly registered with the
video wall will be lost.

When animating the camera it can 
be tricky to get smooth results. Null
objects are great for creating smooth
camera moves that would be difficult
if animating the camera alone. 



Step Three: Create Video Wall Base

1. Create a new solid (Layer > New > Solid) at comp size and call it “Wall”.

2. Select the “Wall” layer and apply 3D Invigorator (Effects > Zaxwerks > 3D

Invigorator).

3. Choose the “Wall Template.ai” file created earlier. Be sure to select Open by Layers

and Move Objects to Center.

4. In the Effect Controls window click Use Comp Camera.

5. Click Options to open the Setup window.
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6. Select the wall and choose Outside Edges > Bevel > Round Edges – Small. 

Change the Edge Scale value to 25. For Depth type in a value of 300.

7. This step is necessary only if you are using Version 4 or later. With the wall still

selected, click the Object tab and then the Stats button and change the Z-Position value

to -150. As of Version 4 Zaxwerks changed the default position of the pivot point to be

the center of an object rather than the front. This means we now have to move the

object back in z-space half the value of the depth of the object (in this case 300) to

compensate and keep the Front Panel we are about to make in register with the wall.
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8. As for material settings I applied a navy blue (one of the client’s corporate colours)

with 20% reflectivity and the punchy reflections environment map to the sides, and

the same blue with a reflectivity of 60% to the bevel.

Step Four: Create Front Panel

Now we’ll create the composition that will become the front of our video wall.

1. Create a new composition with the same attributes as the “Video Wall” comp and call

this comp “Front Panel”. This comp will contain all the elements that will feature on

the front of the video wall.

2. Import the file “Footage” from the Source folder. 

3. Create a new comp for the “Footage” file by dragging it to the new composition icon

at the bottom of the Project window. 

4. Call this comp “Footage”. I’ve used a still image but this can be replaced with a movie.

5. Place the “Footage” comp into the “Front Panel” comp starting at the 0 seconds.

We’ll now scale and position this layer, duplicate it eight times then reposition the

duplicates to create the nine individual panels that make up the front panel.
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6. Rename the layer “Top Left” and scale it to 33.3%.

7. Place it at the top left of the comp (position 171, 96).

8. Duplicate “Top Left” and call it “Top Right”.

9. Place “Top Right” at the top right of the comp (position 853, 96).

10. Duplicate “Top Right” and call it “Top Middle”.

11. Move “Top Middle” between “Top Left” and “Top Right” and use the Align &

Distribute window (Window >Align & Distribute) to move “Top Middle” into 

correct position (position 512, 96).

12. Select Top Left, Top Middle and Top Right and duplicate.

13. While the duplicate layers are still selected move them down in the timeline stacking

order so they are below the original layers.
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14. Leave them selected and drag them down into position in the comp window so that

they are positioned directly below the top row.

15. Rename these layers “Middle Left”, “Middle Middle” and “Middle Right”.

16. Select these middle layers and duplicate.

17. Once again, while still selected, in the timeline, move them down in the stacking order

so they are below the middle layers.

18. Leave them selected and drag them down into position in the comp window so that

they are positioned directly below the middle row.
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You can use the arrow keys on
the keyboard and/or the Align &
Distribute palette to fine tune
the position of the layers in the
comp window.



19. Rename these layers “Bottom Left”, “Bottom Middle” and “Bottom Right”.

20. Now check that all the layers in the comp are stacked in the order they appear in the

comp window i.e. from “Top Left to Bottom Right”. This is important since we will 

be fading these layers out sequentially from left to right and top to bottom.

Step Five: Animate Opacity of “Monitors”

Next we’ll create Opacity keyframes for the “Top Left” layer and use an expression to

have the other 8 layers fade out sequentially.

1. Set Opacity keyframes for “Top Left” from 100% at 2 seconds to 0% at 2 seconds and

4 frames.

2. Create an expression for “Top Middle” Opacity by Option/Alt  clicking on the Opacity

stopwatch and type the following into the expression field “thisComp.layer(index-

1).opacity.valueAtTime(time-1)”.

3. Copy and paste this expression to the opacity property of the seven remaining layers.

Now if we need to extend the amount of time it takes each layer to fade out, all we

have to do is adjust the keyframes of the “Top Left” layer.

4. Import the file “Title” from the Source folder. 

5. Create a new comp for the “Title” file by dragging it to the new composition icon at

the bottom of the Project window. Call this comp “Title”.

6. Next place the “Title” comp into the “Front Panel” comp at 2 seconds and move it to

the bottom of the stack. This layer will be revealed as the layers above it fade out.
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This expression instructs a layer
to be at the same opacity value
as the layer directly above it in
the timeline but offset by .1 of a
second.



This comp is now ready.

Step Six: Animate Camera and Null Object

1. Open the “Video Wall” comp and place the “Front Panel” comp above the “Wall” layer

starting at 0 seconds. Activate the 3D switch for the “Front Panel” layer.

Next we’ll animate the camera and null object layer. 

2. At 3 seconds create a keyframe for the camera’s Position property but leave it at 

the present value. Move the time indicator to 0 seconds and change the position to 

0, 0,  –1700. This creates our zoom into the wall and ensures that the end position 

is full frame.

3. Now for the null object. At 0 seconds create a Position and Y Rotation keyframe.

Change the Position value to 656, 288, 0 and the Y Rotation to –45. Move to 3

seconds and change the Position value to 512, 288, 0 and Y Rotation to 0.

4. Select all the keyframes for both layers and press the “F9” key on the keyboard to

apply Easy Ease.

At it’s final position the video wall takes up the entire composition window.
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Step Seven: Create Grid for Front Panel

Next we’ll add a grid effect to the “Front Panel” layer to divide our wall into 9 monitors.

1. Select the “Front Panel” layer and precompose (Layer > Precompose). Choose the

“Leave all attributes” option, call this comp “Front Panel + Grid” and select “Open

New Composition”.

2. In the “Front Panel + Grid” comp create a new solid at comp size and call it “Grid”.

3. Select the “Grid” layer and from the Animation menu choose Apply Animation

Preset then choose "grid.ffx" from inside the "Animation Presets" folder that came

with this tutorial.

The X and Y values for the Anchor property of the Grid effect equal the length and width

of the comp divided by 3, giving us a total of 9 partitions. Bevel Alpha works well with

Grid to add a more realistic 3D feel and the Gaussian Blur is necessary to control the

interlace flicker introduced by the bevel.
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Step Eight: Create Reflection for Wall and Front Panel

Next we’ll create a reflection for the Wall and Front Panel+Grid layers.

1. In the “Video Wall” comp duplicate the “Wall” layer and call the duplicate “Wall

Reflection”.

2. In the Effect Controls window for this layer twirl down the Sets property until you see

the values for Set 1.

3. While watching the comp window, drag the Y Position slider to the left until the

reflection sits at the base of the wall, around –575 is good.

4. Change the Opacity of this layer to 25%.

Now we need to duplicate and flip a copy of the “Front Panel + Grid” layer.

5. Duplicate the “Front Panel + Grid” layer and call this layer “Front Panel +

Grid_Reflection”.

6. Drag it’s Y Position value so that it sits at the base of the wall, around 863 is good.

7. Uncheck the constrain values link box for Scale and change the Y Scale value to –100

to flip the layer.
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8. Change the Opacity to 25%.

Step Nine: Add Shine to Front Panel

Lastly we’ll use Trapcode’s Shine plug-in to give our wall a bit of pizzazz.

1. Duplicate the “Front Panel + Grid” layer.

2. Precompose the duplicate choosing the Leave all attributes option. Call it “Front

Panel + Grid + Shine” and select Open New Composition.

We need to add some space around the layer to make room for Shine’s rays.

3. Open Composition Settings (Composition > Composition Settings) and make the

width 2000 and height 1125.
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4. Create an Adjustment Layer (Layer > New > Adjustment Layer). 

5. Select the Adjustment Layer and from the Animation menu choose Apply Animation

Preset then choose "shine.ffx" from inside the "Animation Presets" folder that came

with this tutorial.

Applying the Shine effect to a precomp allows us to restrict the effect to the front panel

only as well as better integrate the 2D effect into the 3D scene.

We’ll animate the Source Point of Shine slightly so that the rays are correctly oriented as

we zoom into the wall.

6. Set a keyframe for Source Point at 0 seconds and change the X value to 1230.

7. Move to 2 seconds 12 frames and change the X value to 1000. 

Finally we’ll animate the Shine Opacity value down to zero so that there is no shine on

the final resolve. 

8. In the “Video Wall” comp set a keyframe at 2 seconds for Shine Opacity at 100% then

move to 3 seconds and change the value to 0.

That’s it! You can hold the final resolve for as long as needed or change the entire length

of the animation with a slower or faster zoom in. You may also want to use different clips

for each “monitor” or make a version with more than 9 monitors. I also faded out the grid

just before the final resolve in the original version. It’s up to you so have fun.

Donate to support Motionworks

If you found this tutorial useful please consider making a small one-time donation via

Paypal on my website (www.motionworks.com.au). It’s quick and easy and you don’t 

need to be a Paypal member.
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